Forum: ORGANIZACYJNE

Nowa szata forum

Kochane!

ponieważ coraz więcej osób do przeglądania internetu korzysta ze smartfonów, czy tabletów zdecydowaliśmy się na dostosowanie naszych stron do obowiązujących w sieci standardów i jak zauważyliście nasze forum stało się responsywne. Mówiąc krótko i prosto – strony takie wyświetlają się poprawnie to znaczy są czytelne, bez zbędnych szczegółów i przewijania na boki) na wszystkich urządzeniach – komputerach stacjonarnych, laptopach, tabletach i smartfonach.

Ponieważ zmiana ta niosła za sobą wielki przeskok w wersjach oprogramowania, pojwaiły się też drobne zmiany użytecznych funkcjach forum.
Niestety przeskok o tak wiele wersji, to spore ryzyko wystąpienia błędów, które od wczoraj staramy się usuwać.
Jednym z nich jest na przykład to, że nie działa moje konto (smoki) i na chwilę obecną muszę logować się z tego. Dlatego też bardzo przepraszam, osoby które napisały do mnie wiadomość prywatną i nie otrzymały odpowiedzi. Na chwilę obecną nie mam do nich dostępu.

Pomóżcie nam proszę, jak naszybciej pousuwać wszystkie błędy. Spisujmy je w tym wątku, a ja będę zgłaszała do naprawy.

Dziękuję!

77 odpowiedzi na pytanie: Nowa szata forum

alinkaaa2015-06-12 18:34:18

brak powiadomień na gmailu, ostatnie dostałam przed wczoraj kiedy działała jeszcze stara wersja…

monikachorzow2015-06-12 20:51:54

da sie zmienic język na pl?

katharinka2015-06-13 06:20:46

Nie wiem czy to ja ślepa jestem ale ja nie widzę nigdzie godziny posta :Niepewny:
no i cześć po polsku cześć po angielsku jest

2015-06-13 07:06:05

Proszę, tu jest godzina.

Napisz mi jeszcze w punktach co jest po polsku a co po angielsku.

2015-06-13 07:07:55

Zamieszczone przez MONIKACHORZÓW:da sie zmienic język na pl?

Masz w 100% angielskie forum, czy tak jak pisze Katharinka, pół na pół?

katharinka2015-06-13 07:09:42

Zamieszczone przez vbulletinadm:Proszę, tu jest godzina.

Napisz mi jeszcze w punktach co jest po polsku a co po angielsku.

smoki

Aaaaa u mnie tego nie widac
u mnie nie wyświetla się tak jak u Ciebie w zacytowanym :Niepewny:
Tak jest u mnie w tym miejscu : Dzisiaj, H:i

2015-06-13 07:10:04

Zamieszczone przez alinkaaa:brak powiadomień na gmailu, ostatnie dostałam przed wczoraj kiedy działała jeszcze stara wersja…

Dziękuję za zgłoszenie błędu.

alinkaaa2015-06-13 08:17:17

język pół na pół z angielskim też mam. jak będę miała chwilę to na komputerze zrobię screen i podeślę. a czy będzie taka opcja jak ostatni nieprzeczytany post? bo ta ostatnia aktywność to zupełnie nie to samo… pojawiają się posty od ostatniego w wątku i “idą” do początku….

monikachorzow2015-06-13 08:37:18

Zamieszczone przez vbulletinadm:

Masz w 100% angielskie forum, czy tak jak pisze Katharinka, pół na pół?

smoki
mam pół na pół

jusstyna2015-06-13 12:22:04

Na samym dole na niebieskim pasku można wybrać język,jeśli wybierzesz Polski-v1.5.6 to powinno być wszystko po polsku,przynajmniej u mnie tak działa

alinkaaa2015-06-13 12:46:02

nie mogę dodać zdjęcia… cały czas wyskakuje jakiś błąd.. u mnie np jest tak że komendy do wgrywania zdjęć na przykład mam : “upload More” lub “Wybierz z albumu zdjęć”- część tak a część tak… język mam zmieniony na Polski tak jak Jusstyna pisała… w ustawieniach też tak mam że co część informacji jest po polsku a część po angielsku na tej samej zasadzie.

monikachorzow2015-06-13 13:03:55

Zamieszczone przez Jusstyna:Na samym dole na niebieskim pasku można wybrać język,jeśli wybierzesz Polski-v1.5.6 to powinno być wszystko po polsku,przynajmniej u mnie tak działa

próbowałam, i wersja 1.5.6 tez ma pół na pół.jedno polecenie po pl inne po ang

olala782015-06-13 18:33:42

Od ponad roku przegladam forum tylko na tablecie, nie narzekalam sobie. Bylo przejrzyscie.
Teraz na pierwszym planie duza reklama, jest ich w sumie trzy na stronie glownej. Reszta tekstu rozbita losowo, pomiedzy reklamami.
Chcialam dodac zdjecie jak to wyglada, ale niestety wyskakuje blad (w starej wersji nie mialam z tym problemu)

Edit: strona wyswietla sie prawidlowo kiedy tablet jest poziomo, rozwala sie w pionie. W ustawieniu poziomym reklamy nie zajmuja pol ekranu, jest lepiej. Chociaz wolalabym zeby dzialalo tez w pionie 😉

redcat2015-06-13 20:48:19

Jak dla mnie nowe forum to porażka zarówno na telefonie jak i na laptopie. Pół na pół polsko-angielskie, ze zdjęciami problem, nie pokazują mi się też suwaczki mimo zmian w ustawieniach, do tego też nie widzę godziny dodania posta, bo pojawia się info H:i. Poprzednie forum było dużo lepsze.

2015-06-14 16:46:49

Jutro wszystkie uwagi zostaną przekazane naszym magikom 🙂

smoki

tygrysiakitka2015-06-14 18:18:56

Dodam jeszcze ze w wersji mobilnej nie mozna edytować tekstu np. pogrubienia itp, brak emitoikonek mozna jedynie wpisać “ręcznie”, każdy nick podświetlony jest na zielono tak jakby wszyscy byli obecni na forum.

szalotka2015-06-15 13:53:02

chciałabym zgłosić że przy dodawaniu załączników (lub linków) pojawia się komunikat (tu akurat przykład z wstawieniem listy) pokazuje się ze załącznik jest błedny, tak samo jest z linkiem. Nie wiem czy to chwilowe czy innym działa.
invalid_attachment_storage lista.jpg

katharinka2015-06-15 15:11:24

Ooo redcat to tak jak u mnie z tymi godzinami też mi się nie wyświetlają, tylko H:i
no i np “see all powiadomienia ” – troskzę to śmiesznie wygląda i brzmi :Fiu fiu:
Pewnie po jakimś czasie się przyzwyczaimy 😉

katharinka2015-06-15 15:30:00

wiecie co te kosmetyczne rzeczy to pikuś
ale np mam kontakt z jedną z koleżanek która wogóle się zalogować nie może
pisała do admina i nic
Bardzo prosze o pomoc NICK Doki – konto ma od 12 lat i nie chce zakładać nowego

Smoki prosimy o pomoc

2015-06-15 16:40:55

Katharinko, ale to ja jestem adminem i jak napisałam w pierwszym poście nie mam w tym momencie dostępu do swojego konta “smoki”.
Żadnej innej wiadomości nie dostałam.
U mnie konto Doki wygląda dobrze, ale niech napisze na mojego maila [EMAIL=”smoki@dzieckoinfo.com”]smoki@dzieckoinfo.com[/EMAIL], może razem coś wymyślimy.

smoki

jaiza2015-06-15 17:12:46

Forum nie działa poprawnie w przeglądarce Chrome. Nie mogę się zalogować – nie da się “kliknąć” opcji “zaloguj/zarejestruj się”. Nie działają też przyciski “poprzednia strona” czy “następna strona” – wątki mogę przewijać tylko strzałkami.
Teraz korzystam z innej przeglądarki, ale i tu jest jakiś misz-masz polsko-angielski (ale na to już ktoś zwracał uwagę).

katharinka2015-06-15 18:34:30

Zamieszczone przez vbulletinadm:Katharinko, ale to ja jestem adminem i jak napisałam w pierwszym poście nie mam w tym momencie dostępu do swojego konta “smoki”.
Żadnej innej wiadomości nie dostałam.
U mnie konto Doki wygląda dobrze, ale niech napisze na mojego maila [EMAIL=”smoki@dzieckoinfo.com”]smoki@dzieckoinfo.com[/EMAIL], może razem coś wymyślimy.

smoki

No własnie tak mi się skojarzyło że pisałaś że nie masz dostępu do konta. I własnie powiediząłam jej że może dlatego nie ma odpowiedzi.
Więc wspólnie postanowiłysmy ze tu napisze w jej sprawie.
Już podaje jej maila.

aromaja2015-06-16 08:54:13

zniknely nam suwaczki :Niepewny::Niepewny:

astilla2015-06-16 09:13:42

Ja tak od siebie 🙂

Nie ma problemu z rozszerzonym edytorem i emotikonami. Żeby mieć edytor tekstu trzeba najpierw nacisnąć to podkreślone A po prawej, nad polem do wpisywania tekstu. Emotikony wszystkie te co były są jak naciśnie się buźkę obok tego A.

Zdjęcie można wstawić tylko “po staremu”, ale z serwera, a nie można z dysku 🙁

aromaja suwaczki trzeba włączyć w ustawieniach użytkownika, na zakładce account, w polu widoczne elementy postów jest do zaznaczenia “show Avatar” i “pokaż sygnatury”.

U mnie też jest pół na pół polski/angielski.

Same avatary też czasami się wyświetlają po pewnym czasie…

No i powiadomienia wysyłane tylko do wiadomości forum, a nie na gmaila to spore utrudnienie.

aromaja2015-06-16 09:19:02

juz sie pokazaly bez wlaczania…

2015-06-16 17:57:49

Odnośnie powiadomień. Proszę aby każdy kto ich nie ma, wszedł w ustawienia swojego konta, zakładka “powiadomienia” i wybrał “ON”.
Domyślnie jest ustawienie, że przychodzą włąśnie w postaci wiadomości. Jeżeli nadal nie będą przychodziły – proszę o info.

Katharinko, twoja koleżanka ma już instrukcję logowania na mailu.

smoki

alinkaaa2015-06-16 18:20:03

Zamieszczone przez vbulletinadm:Odnośnie powiadomień. Proszę aby każdy kto ich nie ma, wszedł w ustawienia swojego konta, zakładka “powiadomienia” i wybrał “ON”.
Domyślnie jest ustawienie, że przychodzą włąśnie w postaci wiadomości. Jeżeli nadal nie będą przychodziły – proszę o info.

Katharinko, twoja koleżanka ma już instrukcję logowania na mailu.

smoki

mam tak ustawione, od kiedy zauważyłam że ich nie ma…

redcat2015-06-16 19:46:42

Dodam jeszcze, że w trakcie dodawania odpowiedzi na telefonie, po kliknięciu w Napisz Odpowiedź, forum “myśli”, po czym nic się nie dzieje. Nie widzę dodanej wiadomości i nie znika ona z pola do wpisywania. Dopiero po odświeżeniu strony okazuje się, że odpowiedź się dodała.

anet2015-06-17 05:28:35

a mi np. przeszkadza ze musze najpierw sie zalogować aby skorzystac z opcji odpowiedz czy cyctat – poprzednio moglam napisac i przy dodawaniu wiadomości dopiero pokazywało sie okienko logowania…

Dolaczyl – nie wyswietla sie rok

anet2015-06-17 05:35:17

a mi np. przeszkadza ze musze najpierw sie zalogować aby skorzystac z opcji odpowiedz czy cyctat – poprzednio moglam napisac i przy dodawaniu wiadomości dopiero pokazywało sie okienko logowania…

Dolaczyl – nie wyswietla sie rok

wyswietlanie watku: na górze nie ma mozliwosci wybrania ostatniej strony, jest tylko przejscie do kolejnej, a na dole wyswietla sie dobrze, czyli mozna przejsc do ostatniej, pierwszej, czy kolejnej. Wiec zeby przejsc do strony ostatniej musze zjechac na dól strony i tam wybrac ostatnia – taka niby drobnostka, a jednak przeszkadza…

i takie ważniejsze:

Nie mam mozliwosci podgladu postu przed wysłaniem – chyba ze czegos nie widze?

przy pisaniu nie jest sprawdzana pisownia – /dla mnie to masakra/

goki2015-06-17 19:12:01

Mi przeszkadza to, ze nie ma opcji przejscia do pierwszego nieprzeczytanego watku. I juz bylo to poruszane ale powtorze: to ze nie widze co pisze jak czytam i pisze na smartfonie tez jest wkurzajace.

october2015-06-20 06:46:56

Dołączam się, nie tylko pisząc na smartfonie przeszkadza, tak w ogóle to była jak dla mnie podstawowa opcja ulatwiająca korzystanie.

october2015-06-20 06:49:22

Do innych odpowiedzi też się przyłączam-ogólnie jest gorzej, wszystkie opcje ktore były w starej wersji a tu ich brakuje były przydatne.

kotkad2015-06-20 07:40:36

Ja też cos od siebie dodam, pewnie większość powtórze po was.
Dla mnie brakuje opcji klikniecia w odpisywanie przed zalogowaniem.
Denerwujące jest że jak już kliknie się w zaloguj to nie zostaje się w tym miejscu z którego się logowało tylko przenosi do pierwszej strony wątku.
Przeszkadza mi że muszę zjechać na dół strony aby przejść do ostatniej strony, nie wiem czy to zamierzone że na górze nie ma tej opcji. Co więcej jak już kliknę na dole żeby przeszło gdzieś to zaraz ląduje na górze.
Nie wiem czy nie widzę czy nie umiem, ale nie ma wielokrotnego cytowania/cytowania kilku postów w jednej odpowiedzi?
Mam wrażenie że suwaczki i avatary są w cały świat (mam zaznaczone w ustawieniach aby pokazywało i avatar i suwaczek) np w pierwszym poście wątku widzę swój avatar a w ostatnim nie mam. Na jednym wątku jest mój avatar a na innym nie ma
tu jest
a w tym nie ma
co więcej jak wchodzę bezpośrednio po kolei forum-> na każdy temat ->chcę nawiązać kontakt-> czerwcówki to te awatary mam lub nie mam w zależności od postu o którym pisałam, ale jak kliknełam teraz w linki po napisaniu posta aby sprawdzić czy działają to spod kliku mam wszędzie avatary.
Widzę też np że dziewczyny piszą np “nie mam avatara” a ja go u nich widzę

Jak próbuję dodać jakiś obrazek pokazuje bład załącznika nie ważne czy to z linka czy z dysku

Na smartfonie z kolei bardzo wolno się wszystko loguje i ustawia, w odpisywaniu nie ma opcji wybrania pogrubienia czy podkreślenia

ada4102015-06-20 10:29:06

Brakuje linku- pierwszy nieprzeczytany

moni-ka2015-06-22 17:24:02

nie logując się widze suwaczki i podpisy po zalogowaniu nic już nie widac

pesciorka2015-06-22 20:38:21

Zamieszczone przez moni_ka:nie logując się widze suwaczki i podpisy po zalogowaniu nic już nie widac
mam tak samo i gdzie są ogłoszenia ?

annaxa2015-06-23 19:48:55

Zamieszczone przez Pesciorka:
mam tak samo i gdzie są ogłoszenia ?

musisz kliknac w niezbednik rodzica….ale ja wogole nie widze ogloszen wyswietla sie biala strona

annaxa2015-06-23 19:49:30

Zamieszczone przez Pesciorka:
mam tak samo i gdzie są ogłoszenia ?

musisz kliknac w niezbednik rodzica….ale ja wogole nie widze ogloszen wyswietla sie biala strona

annaxa2015-06-23 19:50:15

Zamieszczone przez Pesciorka:
mam tak samo i gdzie są ogłoszenia ?

musisz kliknac w niezbednik rodzica….ale ja wogole nie widze ogloszen wyswietla sie biala strona

Znasz odpowiedź na pytanie: Nowa szata forum?

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Tematy, których nie znalazłam w forum
chrzest jachtu
Poszukuję osób obeznanych w temacie. Dostaliśmy zaproszenie na chrzest jachtu. Jakie są zwyczaje w sensie prezentu dla "chrześniaka"? A może przesądy, czego nie przynosić?
Czytaj dalej
Tematy, których nie znalazłam w forum
Wsparcia potrzebuje - zakup torebki
Postanowiłam zakupić nową torebkę- wybrałam, poszłam do sklepu CCC- to nie reklama proszę i dowiedziałam się, ze interesujący mnie model to zeszły rok i mało dostępny :) najbliższy zakup może się odbyć
Czytaj dalej